Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

LoadRunner Practitioners Forum topics

older | 1 | .... | 98 | 99 | (Page 100) | 101 | 102 | .... | 199 | newer

    0 0

    Can anyone point me to documentation, if there is any, on getting Loadrunner to work with Citrix products? Specifically I am interesting in using Loadrunner in conjunction with Citrix StoreFront 2.5 + 3.0 and XenApp 6.5 on Windows 2008 R2.

    I need to:

    1. Generate/replay Citrix StoreFront logons to verify site health etc.

    2. Login and launch specific or ALL published applications.

    3. Receiver alerts/reports if either of the above fail.

     

    We have resolved the first issue when trying to achieve 1. by capturing/replaying headers in the script.

    I have reviewed some documentation but it seems to be old - refers to Citrix Web Interface and Windows 2000.

     

     

    FYI I am a Citrix engineer, not a Loadrunner engineer. My company does have Loadrunner.


    0 0

    Hi,

     

    I have downloaded Loadrunner 12.20 trial version.

    I am able to create a script but getting below error when I try to replay it:

     

    Action.c(4): web_add_header("Upgrade-Insecure-Requests") was successful   [MsgId: MMSG-26392]
    Action.c(7): web_url("WebTours") started   [MsgId: MMSG-26355]
    Action.c(7): Error -27789: Server "localhost" has shut down the connection prematurely   [MsgId: MERR-27789]
    Action.c(7): web_url("WebTours") highest severity level was "ERROR", 0 body bytes, 0 header bytes   [MsgId: MMSG-26388]
    Ending action Action.


    0 0

    Hi,

     

    I have installed Load runner trial version in my PC for scritping for a citrix application performance testing. I have configured all LR-Citrix settings in my system and now the .exe installation in Citrix application is pending and I am not able to find citirix .exe file in below folder path.

     

    HP LoadRunner 12.01 Community Edition\DVD\Additional Components

     

    Could you please help me to get this solved?

     

    -Aloor


    0 0

    Hello Everyone,

     

    LoadRunner  is hosting an Online Expert Day on September 29-30th,  2015!  Mark this on your calendars!

     

     

    If you are a customer with a support contract, then we would like to invite you to join us LoadRunner Support Customer Forum on September 29-30th when HP product Experts will be online for 24 hours to answer any questions regarding:

     

    Any topic on LoadRunner

     

    Event start time: September 29th at 01:00 AM Pacific Daylight Time / 04:00 AM Eastern Daylight Time / 08:00 AM Greenwich Mean Time

    Event end time:  September 30th at 01:00 AM Pacific Daylight Time / 04:00 AM Eastern Daylight Time / 08: 00 AM Greenwich Mean Time.

     

    What is an Online Expert Day? 

    Online Expert Day is an event when HP product, R&D, and Support team members and other employees join our online forums to answer your toughest technical questions.  Online Expert Days give you a chance to talk directly with the HP Experts!

     

    How does the Online Expert Day event work? 

     

    HP Experts will be online for 24 hours in the forum and will do their best to answer your questions. They may need to get some more information from you so please check the box "email me when someone replies".  An online conversation will be born!

     

    To participate, you do need access to the LoadRunner Support Customer Forum if you don’t have access, please add your Support Agreement ID (SAID) to your HP Passport profile and log in again.

     

    If you have a valid support contract and are still experiencing issues, please send an email to swcommunity@hp.com.

     

    For more information on our Support Customer Forums and how to add your Support Agreement ID (SAID) to your HP Passport profile, please click here.

     

    For upcoming Online Expert Days, please bookmark the HP Software Online Support Services - Forum events page.

     

    If you have questions regarding the Online Expert Day event, please reply to this message.

     

    We look forward to your attendance and your questions!

     

    Regards,

    HP Support

    0 0

    Hello,

    I am trying to script in VBscript vuser protocol, while running the script I am getting warning message like "Warning: Extension trans.dll reports error -1 on call to function ExtAbortCleanup".

     

    Please help me regards this issue and help me how to do scripting  in VBscript vuser protocol because I am new to this protocol.

     

    My LR version is 11.52 and  OS windows.

     

    Regards,

    Jaga


    0 0

    Hi,

     

    I'm unable to record android SDK emulator using Load runner 12.02.

     

    I was recording an android mobile application using the protocol - Web HTTP/HTML. (This was suggested in this webpage: http://www.perftesting.co.uk/recording-and-performance-testing-android-applications-with-hp-loadrunner-vugen/2011/11/14/)

    Protocol mapping : Socket level and WinInet level.

     

    The application is getting launched, but the recording function count doesnt not increase beyond 3 when i work on the application. 

     

    Note: I tried with Mobile application HTTP/HTML protocol as well, but seeing the same results.

     

    Kindly help. 

     

    Please let me know if you need more information.

     

     

    Thanks,

    Suresh S


    0 0

    Our application support only in IE 11 but I am using LR 11.52v and this version don't support IE 11, my question is, If I record a script on LR 12v I can use this script on controller 11.52?


    0 0

    How to handle below functionality in web html/http protocol

     

    Below statement is a part of parameter of web_submit_data function


    Name=holding[0].principalAmountStr", "Value=0", ENDITEM,
    Name=holding[1].principalAmountStr", "Value=0", ENDITEM,

     

    value 0,1 needs to be handle dynamically , based on the value specified for the each iteration in input file.
    for e.g ""Name=holding[n-1].principalAmountStr", "Value=0", ENDITEM, ( where n is number taken from parameter file)

     

    Could anyone help to handle this value dynamically in code

     

     

    Thanks,
    Vidhi Sharma


    0 0

    hi Team,

     

    CLient doesn't know any thing about Performance Testing how to convience or discuss with client?

     

    thanks,

    VIjay..


    0 0

    Hi,

     

    I am trying to change the correlation method using API used for correlations from Regular Expression: web_reg_save_param_regexp to Boundary based: web_reg_save_param_ex. When tried its not getting updated and i am getting the same Regular Expression: web_reg_save_param_regexp when i open it to see whether its changed or not.

     

    I am using Automatic correlation since there are huge correlation to be done, Kindly let me know a way to over come this. I am struck up.

     

    Regards,

    Kamal


    0 0

    We have executed load test with London location load generator and another load test with Singapore Location load generator. In result, response time time is high in Singapore. While analyzing, the connection time, time to first buffer, receive  time and error time are high in Singapore location load test. What could be the reason for this difference in response time for different geographic load generators?


    0 0
  • 08/24/15--19:17: Seek help of .net protocol
  • We have an application which is WCF-based protocol, so we choose Mircosoft .net protocol to record scripts. But when recorder launch the application, the GUI is different with GUI that open the application by hand.

    When the version of LoadRunner is 11.50, the version will be displayed in GUI of client which record launched. When the version of LoadRunner is 12.00, the version will be displayed in GUI of client which record launched.  The correct condition is our version of application (9.xx.xx) will be shown.

    And when we open the applivation manually, it will load some infornation from server and displayed in GUI. However, when use loadrunner recorder to launch the application, these infornation cannnot be loaded. Because lack of infornation, we cannot login the application. And the recorded different record anything at the same time.

     

     

     


    0 0

    Hello,

     

    During load test with 150 users on login logout flow of application , I found "java.util.ConcurrentModificationException" and 20% of vusers got failed to login into the system during this time.

     

    Could anybody help on below:-

    1. What this exception signified?

    2. does it causes due to bad scenario designing.

    3. It causes due to incapability of code to handle such concurrent load.

    4. How I will be ensure , so that I could challenge development team to fix this issue.

     

    Thanks.

     


    0 0

    Hi all,

     

    I'm trying to replay a script which is recorded in Multi-protocol Web HTTP/HTML and Web Services.

     

    Application is a .net 4.5.1 based ThickClient Windows desktop app built around WPF in the front end and WCF Web Services in the backend

     

    GetProjects is one web method call which is taking more time but Load Runner is not waiting for it to complete and throwing a timeout much earlier.

     

    Error while replaying

    Action.c(1191): Error:Step download timeout (120 seconds) has expired

    Action.c(1191): Error:SOAP request "GetProjects" execution failed

     

    Tried to increase the timeout value beyond 120 but in vain. Even tried the Infinite wait time option in RuntimeSettings>Advanced>Wait time 

     

    Also tried using web_set_timeout("GetProjects",1000) but no luck

     

    Any help/suggestions is deeply appreciated.

     

    Software and Environment:

    HP Load Runner 12.02

    UAC disabled

    DEP enabled only for Windows components

     

    Warm Regards,

    Murali


    0 0

    I ran a script for 30 Users in LR 12.0 Controller.  The test was successfull, however, only 27 users  were active for the test, the remaining have the status Stopped.  Any suggestions?

     

    Thanks

    JO9


    0 0

    Hi Guys,


    I try record script in SAP WEB aplication and using SAP WEB Protocol

    when I run the script show me the error

    Error -26628: HTTP Status-Code=403 (Unauthorized Request)


    any idea about that ?

     

    Regards


    0 0
  • 08/26/15--00:35: Link of HP Vugen 12.00
  • Hi ,

     

    Where can i get the standalone software of Vugen 12.00

     

    Please somebody help me by giving the link to download Vugen 12.00

     

    Thanks,

    GSK


    0 0

    So we are working with VuGen 12.02 b2739 in Windows 7 against IE11.

     

    So I have been recording with this version of LR, W7, and IE11 for months now, no snags.  One day, I am trying to record against our website, as usual, and I get this message:

    0.jpg

    So I am very confused at this point because everything worked until now.  I made sure that it wasn't something going on with our network.  It is definitely something having to do with LoadRunner.  So I began my attempts to try and get the right certificates starting with clicking the lock:

    1.jpg

    Then onto "View certificates":

    2.jpg

     

    Then to "Install certificate...":

    3.jpg

     

    Then I went through the process of installing it, also manually placing it, automatically doing it, saving the certificate out to my HD and trying to load it into VuGen (which the help documentation doesn't do a good job of detailing, some of the articles are from 2010/2011):

    4.jpg

     

    Please help if you have the chance, I have a project I need to get completed before the weekend and I am a little worried that I won't be able to get this resolved in time!

     

    Thanks so much you guys n gals.


    0 0
  • 08/26/15--08:09: Error in Controller
  • Hi, 

     

    When i am running scenario in Loadrunner , i am recieving  error. Can some one explain me  the reason for the error.PFA screenshot of the error. 


    0 0

    Hi,

     

    In our script Correlation is working some times and some times it is not working on same day.

    also same issue we are facing  in Controller also.These are auto correlated values.

    Any help is really helps.

     


    web_reg_save_param_ex(
      "ParamName=loginTime",
      "LB=name=\"loginTime\" value=\"",
      "RB=\"/>\r\n\t\t\t\t\t                \r",
      SEARCH_FILTERS,
      "Scope=Body",
      "IgnoreRedirections=No",
      "RequestUrl=*/www-1000t.aaa.com/*",
      LAST);

     

     

     

    web_reg_save_param_ex(
      "ParamName=jsessionID",
      "LB/IC=id=\"jsessionID\" value=\"",
      "RB/IC=\"/>\r\n\t\t\t<input type",
      SEARCH_FILTERS,
      "Scope=Body",
      "RequestUrl=*/UserAuth.do*",
      LAST);

     

     

    Thanks

    Ravi

     


older | 1 | .... | 98 | 99 | (Page 100) | 101 | 102 | .... | 199 | newer