Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

LoadRunner Practitioners Forum topics

older | 1 | .... | 145 | 146 | (Page 147) | 148 | 149 | .... | 199 | newer

    0 0

    Why are you still holding on to manual testing? Has the experience of an automation failing been so expensive? Or are you avoiding it because you don’t want to experience the former? The reasons for avoiding are many like complexity, expensive, time and skill intensive, time to market, human errors.

    Manual testing is absolutely essential. Test automation cannot replace manual testing. If testing is means to build high quality software, then test automation is a means to mean. You would agree, it is one of the effective strategies to build optimum software testing process. But the dilemma continues…

    One one hand lies to cost of developing, maintaining and operating test automation. And on the other hand lies of the cost of increased time to market and the unidentified bugs due to lack of 100 % manual regression. What would you choose?


    0 0

    Hi, I have an issue with true client.

    when I run a script in develop mode on firefox true client is not loading - just partial (as on the screenshot) and I cannot do anything.

    after that I receive a message about comunicaton error (screenshot2)

    We tried to reinstall LR, run VUgen as administrator, change user aacounts control options. None of these actions solved the problem.

    Other browsers has simillar issues, however the true client does not load at all. the communication error also occours.

    Any ideas what is wrong ?

    Thanks and regards

    Pawel


    0 0

    Hi All, 

    We currently have LoadRunner 12.5 Community Edition.  My user is requesting LR 12.02 Community Edition for testing with SiteScope.  Where that can be obtained?  thanks

    -Cheri


    0 0

    Hi Guys

    I have test SAP CRM IC-WEB v7.0 and I use SAP WEB Protocol,

    I have an error when I Run the script with many advisers in the Controller. I am not sure if  correlate the Id Session properly. And how identify the ID Session? How use the correlation function?

    This is the portion of my script:

    web_submit_data("uif_callback", 
            "Action=http://XXXX:8002/sap/webcuif/uif_callback?sap-client=250&sap-language=EN&sap-domainRelax=min&crm_handler=CL_CRM_UI_SESSION_MANAGER", 
            "Method=POST", 
            "RecContentType=text/plain", 
            "Referer=http://XXXX8002/sap(bD1lbiZjPTI1MCZkPW1pbg==)/bc/bsp/sap/crm_ui_start/default.htm", 
            "Snapshot=t4.inf", 
            "Mode=HTML", 
            ITEMDATA, 
            "Name=cmd", "Value=get_esid", ENDITEM, 
            LAST);

        web_custom_request("uif_callback_2", 
            "URL=http://XXXX:8002/sap/webcuif/uif_callback?sap-client=250&sap-language=EN&sap-domainRelax=min&crm_handler=CL_CRM_UI_SESSION_MANAGER", 
            "Method=POST", 
            "Resource=0", 
            "RecContentType=text/plain", 
            "Referer=http://XXXXX:8002/sap(bD1lbiZjPTI1MCZkPW1pbg==)/bc/bsp/sap/crm_ui_start/default.htm", 
            "Snapshot=t5.inf", 
            "Mode=HTML", 
            "Body=cmd=store_request&esid=(ZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRPT0=)&", 
            LAST);

        web_url("main.htm", 
            "URL=http://XXXX8002/sap(ZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRPT0=)/bc/bsp/sap/crm_ui_frame/main.htm?sap-client=250&sap-language=EN&sap-domainRelax=min&saprole=ZUTIL_IC_CC", 
            "Resource=0", 
            "RecContentType=text/html", 
            "Referer=http://XXXX8002/sap(bD1lbiZjPTI1MCZkPW1pbg==)/bc/bsp/sap/crm_ui_start/default.htm", 
            "Snapshot=t6.inf", 
            "Mode=HTML", 
            LAST);

        web_custom_request("Transform_Messages.do", 
            "URL=http://XXXX:8002/sap(bD1FTiZjPTI1MCZpPTEmZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRJTNkJTNk)/bc/bsp/sap/crmcmp_ic_frame/Transform_Messages.do", 
            "Method=POST", 
            "Resource=0", 
            "RecContentType=text/html", 
            "Referer=http://XXXX:8002/sap(bD1FTiZjPTI1MCZpPTEmZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRJTNkJTNk)/bc/bsp/sap/crmcmp_ic_frame/broadcast_bar.htm", 
            "Snapshot=t7.inf", 
            "Mode=HTML", 
            "EncType=application/x-www-form-urlencoded; charset=utf-8", 
            "Body=xml_data=<messages filter=\"0\" >\n  \n    </messages>&do_sort=X", 
            LAST);

        web_custom_request("Transform_Messages.do_2", 
            "URL=http://XXXX:8002/sap(bD1FTiZjPTI1MCZpPTEmZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRJTNkJTNk)/bc/bsp/sap/crmcmp_ic_frame/Transform_Messages.do", 
            "Method=POST", 
            "Resource=0", 
            "RecContentType=text/html", 
            "Referer=http://XXXX:8002/sap(bD1FTiZjPTI1MCZpPTEmZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRJTNkJTNk)/bc/bsp/sap/crmcmp_ic_frame/broadcast_bar.htm", 
            "Snapshot=t8.inf", 
            "Mode=HTML", 
            "EncType=application/x-www-form-urlencoded; charset=utf-8", 
            "Body=xml_data=<messages filter=\"1\" >\n  \n    </messages>&do_sort=X", 
            LAST);

    Appreciate all your help

    Regards

     


    0 0

    Is it always necessary to set up an MI Listener and a Monitor-over-firewall machine/setup in case of remote servers (do remote servers always have firewall?)?

    Even for example in case when I want to use a simple windows resource graph on a remote server or is it enough to use only a controller machine in this case, and connect to the server directly from there?


    0 0

    The Ajax Tru Client IE scripts have been developed in Vugen 11.52 and IE 10 in the same Load Generator machine that I am trying to connect from the Controller.

    Load Generator : Vugen 11.52 | Load Generator 11.50 | IE 10                       Controller machine version 11.52

    The error details in Controller output window are as listed below:
    Error: Vuser failed to initialize extension LrWebIEReplay.
    Error: Exception was raised when calling per-thread-init function in extension LrWebIEReplay: System Exceptions: EXCEPTION_ACCESS_VIOLATION
    Error: Exception was raised when calling event-notify Vuser function in extension LrWebIEReplay: System Exceptions: EXCEPTION_ACCESS_VIOLATION

    The error details in output window of Loadrunner Agent service are as listed below
    Error: Communication error: Failed to bind socket while calling bind function. [MsgId: MERR-10344]
    Error: Two Way Communication Error: Function two_way_comm_create_acceptor failed. [MsgId: MERR-60999]
    Error: Failed to create "launchservice" server. [MsgId: MERR-29974]
    Warning: Extension launcher.dll reports error -1 on call to function ExtPerThreadInitialize [MsgId: MWAR-10485]
    Error: Vuser failed to initialize extension launcher.dll. [MsgId: MERR-10700]

    What I have tried
    a. Setting Loadrunner Agent to run as a service
    b. Setting MI Listener name to the Controller machine name and the MI Listener username and password
    c. Enabling Firewall Agent and Terminal services
    d. Not able to run the Loadrunner Agent as a process due to admin rights restrictions)

    With Dummy web (http/html) script, I am not facing this problem.
    Load Generator Version is 11.50 and Controller Version is 11.52
    I am trying to execute the script from the Controller by selecting the Load Generator in the list of machines in the controller scenario.
    I am not able to run the script as localhost from the Controller machine because the script has been developed in LR 11.52 and IE 10 in the Load Generator machine. But in the Controller, the version of IE is 11.
    So I am not able to run the script from localhost as the virtual user goes to the run state but no pass / fail transactions are recorded

    the script has been developed in LR 11.52 and IE 10 in the Load Generator machine. But in the Controller, the version of IE is 11. So I am not able to run the script from localhost as the virtual user goes to the run state but no pass / fail transactions are recorded

    magnetservice.exe is running on ports 50500, 54345, 5003 and 443 in the load generator machine

     


    0 0

    Hi,

    Transaction recorded in vugen version 12.01 with java protocol, creates new object which is used in the next transaction. When replay, I need to parametarized it.  I was trying to debug java code to find the class returning the value but not with much success so far. Any good technic to help with this process?

    When the transaction completed, there is confirmation popup window with the object value displayed which I can re-use but vugen doesn't record popup window.

    Thanks, Irina


    0 0

    I was building autocorrelation rules for OpenPages application, when suddenly correlation started corrupting Action.c file.
    When I click "Design Studio" and correlate at least one parameter VuGen generates statement like this:

    web_url("cognos.cgi_11",
            "URL=http://sv123455.corp.com/ibmcognos/cgi-bin/cognos.cgi?b_action=rc&rsid={OP_Chart_rsidURL}&f= ... ",
            "Resource=1",
            "RecContentType=image/png",
             "Snapshot=t133.inf",
            LAST);hot=t133.inf", 
            LAST);

    Please pay attention to the last two lines of this statement.

    This behavior happens on two different machines.
    Regeneration of a script doesn't change this behavior.
    It happens when using my correlation rules and when using "Record scan" option.
    Correlations still work OK in another script.
    This script was recorded and partially correlated using VuGen 12.02 and then copied to a machine with VuGen 12.50.

    Do you have any idea what can explain this issue and how to fix it?

    P.S. I will try to finish correlations manually and will try to rerecord the same script.


    0 0

    Hi guys,

    I need test CRM SAP WEB IC and I use SAP Web protocol.  I use HPLR v 12.50

    When I run the script in the Controller with many vusers I get the next error:

    "Action.c(117): Error -26631: HTTP Status-Code=400 (Session not found) for.."

    In VUGEN the script run perfect but in Controller don't.

    I am new in HPLR and I cannot identifythesession id and how correlate.  The portion of script:

    web_submit_data("uif_callback", 
            "Action=http://XXXXXXX:8002/sap/webcuif/uif_callback?sap-client=250&sap-language=EN&sap-domainRelax=min&crm_handler=CL_CRM_UI_SESSION_MANAGER", 
            "Method=POST", 
            "RecContentType=text/plain", 
            "Referer=http://XXXXXXX::8002/sap(bD1lbiZjPTI1MCZkPW1pbg==)/bc/bsp/sap/crm_ui_start/default.htm", 
            "Snapshot=t4.inf", 
            "Mode=HTML", 
            ITEMDATA, 
            "Name=cmd", "Value=get_esid", ENDITEM, 
            LAST);

        web_custom_request("uif_callback_2", 
            "URL=http://XXXXXXX:8002/sap/webcuif/uif_callback?sap-client=250&sap-language=EN&sap-domainRelax=min&crm_handler=CL_CRM_UI_SESSION_MANAGER", 
            "Method=POST", 
            "Resource=0", 
            "RecContentType=text/plain", 
            "Referer=http://XXXXXXX:8002/sap(bD1lbiZjPTI1MCZkPW1pbg==)/bc/bsp/sap/crm_ui_start/default.htm", 
            "Snapshot=t5.inf", 
            "Mode=HTML", 
            "Body=cmd=store_request&esid=(ZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRPT0=)&", 
            LAST);

        web_url("main.htm", 
            "URL=http://XXXXXXX::8002/sap(ZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRPT0=)/bc/bsp/sap/crm_ui_frame/main.htm?sap-client=250&sap-language=EN&sap-domainRelax=min&saprole=ZUTIL_IC_CC", 
            "Resource=0", 
            "RecContentType=text/html", 
            "Referer=http://XXXXXXX::8002/sap(bD1lbiZjPTI1MCZkPW1pbg==)/bc/bsp/sap/crm_ui_start/default.htm", 
            "Snapshot=t6.inf", 
            "Mode=HTML", 
            LAST);

        web_custom_request("Transform_Messages.do", 
            "URL=http://XXXXXXX::8002/sap(bD1FTiZjPTI1MCZpPTEmZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRJTNkJTNk)/bc/bsp/sap/crmcmp_ic_frame/Transform_Messages.do", 
            "Method=POST", 
            "Resource=0", 
            "RecContentType=text/html", 
            "Referer=http://XXXXXXX::8002/sap(bD1FTiZjPTI1MCZpPTEmZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRJTNkJTNk)/bc/bsp/sap/crmcmp_ic_frame/broadcast_bar.htm", 
            "Snapshot=t7.inf", 
            "Mode=HTML", 
            "EncType=application/x-www-form-urlencoded; charset=utf-8", 
            "Body=xml_data=<messages filter=\"0\" >\n  \n    </messages>&do_sort=X", 
            LAST);

        web_custom_request("Transform_Messages.do_2", 
            "URL=http://XXXXXXX:8002/sap(bD1FTiZjPTI1MCZpPTEmZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRJTNkJTNk)/bc/bsp/sap/crmcmp_ic_frame/Transform_Messages.do", 
            "Method=POST", 
            "Resource=0", 
            "RecContentType=text/html", 
            "Referer=http://XXXXXXX::8002/sap(bD1FTiZjPTI1MCZpPTEmZT1TbE5CVGtOSVJWcGZYMTlmTVRJNE1qTmZTblZ0OG40YUh1YVYzRE1SUXdNREVRJTNkJTNk)/bc/bsp/sap/crmcmp_ic_frame/broadcast_bar.htm", 
            "Snapshot=t8.inf", 
            "Mode=HTML", 
            "EncType=application/x-www-form-urlencoded; charset=utf-8", 
            "Body=xml_data=<messages filter=\"1\" >\n  \n    </messages>&do_sort=X", 
            LAST);

    I appreciate all your help

    Regards


    0 0
  • 08/03/16--23:37: Load Runner Ajax Truclient
  • Hi,

    I recorded my entire business scenario in Action() block of ajax truclient and it is working fine while replay. But when i  copy paste the login part in init() and logout part in end() block, the script is failing in Action() block. Is there any Run Time setting that i am missing? to make the flow works across all blocks.

    Any help would be appreciated.


    0 0

    Hi,

      I would like to know how loadrunner analysis process the result data. Total Transaction count in COMPLETE DATA is lesser than count in SUMMARY DATA of analysis.

    In Summary DATA: Total Transaction count was 11,694.

    In Complete DATA: Total Transaction Count is 10,987

    How does loadrunner clubs the multiple transactions?

    Thanks

    Shankar 

     


    0 0

    Hi There,

    I'm a newbie to LoadRunner and would like to use it for Oracle EBS R12.2 Load Test.

    I have generated simple script in VuGen using multi protocols (Oracle NCA + HTTP) but run into below error

    Error: nca_connect_server: cannot communicate with host xxx.yyy.net on port 8000

    I googled and found icx_ticket and NCAJServSessionId correlations are required (In fact, JServ is old techstack and no longer used) and tried to resolve it on my own but no luck.

    Here is part of my script and I will need to correlate icx_ticket and JsessionIDForms I believe

    Would you please tell me how to correlate them?

    Auto Correlation doesn't help at all.

    Thank you very much for your help in advance

    ==================================================================================

    web_url("frmservlet",
    "URL=http://xxx.yyy.net:8000/forms/frmservlet?lang=US&lookAndFeel=ORACLE&colorScheme=SWAN&serverApp=OracleApplications&digitSubstitution=CONTEXT&env=NLS_LANG=%27AMERICAN_AMERICA%27+FORMS_USER_DATE_FORMAT=%27DD-MON-RRRR%27+FORMS_USER_DATETIME_FORMAT=%27DD-MON-RRRR+HH24%3AMI%3ASS%27+NLS_DATE_LANGUAGE=%27AMERICAN%27+NLS_SORT=%27BINARY%27+NLS_NUMERIC_CHARACTERS=%27.,%27+FORMS_TZFILE=%27timezlrg.dat%27+FORMS_DATETIME_SERVER_TZ=%27America%2FChicago%27+FORMS_DATETIME_LOCAL_TZ=%27GMT%27&form_params=+"
    "config=%27VIS%27+icx_ticket=%27.p8KPB6ClJFlEqs0VITz4ww..%27+resp=%27SYSADMIN%2FSYSTEM_ADMINISTRATOR%27+secgrp=%27STANDARD%27+start_func=%27FND_FNDCPVCM%27+other_params=%27%27&encoding=UTF-8&fsst=2.3067467305606580156397147342901908401E38",
    "Resource=0",
    "RecContentType=text/html",
    "Referer=http://xxx.yyy.net:8000/forms/frmservlet?appletmode=nonforms&HTMLpageTitle=&HTMLpreApplet=&code=oracle/apps/fnd/formsClient/FormsLauncher.class&width=400&height=300&archive=/OA_JAVA/oracle/apps/fnd/jar/fndforms.jar,/OA_JAVA/oracle/apps/fnd/jar/fndformsi18n.jar,/OA_JAVA/oracle/apps/fnd/jar/fndewt.jar,/OA_JAVA/oracle/apps/fnd/jar/fndbalishare.jar,/OA_JAVA/oracle/apps/fnd/jar/fndaol.jar,/OA_JAVA/oracle/apps/fnd/jar/fndctx.jar,/OA_JAVA/oracle/apps/fnd/jar/fndlist.jar&jinit_appletcache=off&"
    "gp15=icx_ticket&gv15=p8KPB6ClJFlEqs0VITz4ww..&gp2=resp_app&gv2=SYSADMIN&gp3=resp&gv3=SYSTEM_ADMINISTRATOR&gp4=sec_group&gv4=STANDARD&gp5=function&gv5=FND_FNDCPVCM&gp6=other_params&gv6=&gp7=jsp_agent&gv7=http%3A%2F%2Fxxx.yyy.net%3A8090%2FOA_HTML%2F&gp13=dbc&gv13=VIS&fsst=2.61545862862404919048558155914618723595E38",
    "Snapshot=t16.inf",
    "Mode=HTML",
    EXTRARES,
    "Url=../OA_JAVA/oracle/forms/registry/Registry.dat", "Referer=", ENDITEM,
    "Url=../OA_JAVA/oracle/apps/fnd/formsClient/OracleApplications.dat", "Referer=", ENDITEM,
    "Url=../OA_JAVA/oracle/apps/fnd/jar/fndlist.jar", "Referer=", ENDITEM,
    LAST);

    web_url("frmservlet_2",
    "URL=http://xxx.yyy.net:8000/forms/frmservlet?lang=US&lookAndFeel=ORACLE&colorScheme=SWAN&serverApp=OracleApplications&digitSubstitution=CONTEXT&env=NLS_LANG=%27AMERICAN_AMERICA%27+FORMS_USER_DATE_FORMAT=%27DD-MON-RRRR%27+FORMS_USER_DATETIME_FORMAT=%27DD-MON-RRRR+HH24%3AMI%3ASS%27+NLS_DATE_LANGUAGE=%27AMERICAN%27+NLS_SORT=%27BINARY%27+NLS_NUMERIC_CHARACTERS=%27.,%27+FORMS_TZFILE=%27timezlrg.dat%27+FORMS_DATETIME_SERVER_TZ=%27America%2FChicago%27+FORMS_DATETIME_LOCAL_TZ=%27GMT%27&form_params=+"
    "config=%27VIS%27+icx_ticket=%27.p8KPB6ClJFlEqs0VITz4ww..%27+resp=%27SYSADMIN%2FSYSTEM_ADMINISTRATOR%27+secgrp=%27STANDARD%27+start_func=%27FND_FNDCPVCM%27+other_params=%27%27&encoding=UTF-8&fsst=2.3067467305606580156397147342901908401E38&fsvt=2.56192477933519063809462977346814820272E38&acceptLanguage=en-US,en;q=0.5&ifcmd=startsession",
    "Resource=0",
    "RecContentType=text/plain",
    "Referer=",
    "Snapshot=t17.inf",
    "Mode=HTML",
    EXTRARES,
    "Url=lservlet;JsessionIDForms=s-RViEsR_AWgJkCPQ1fbZ62JdSctkKhBS2zIl8K-qAR8M5T8LAna!1379622278?ifcmd=getinfo&ifhost=MYPC&ifip=192.168.100.100", "Referer=", ENDITEM,
    "Url=../OA_JAVA/oracle/apps/fnd/jar/fndaolj.jar", "Referer=", ENDITEM,
    "Url=../OA_JAVA/oracle/apps/fnd/jar/fndxmlparserv2.jar", "Referer=", ENDITEM,
    "Url=../OA_JAVA/oracle/apps/fnd/jar/fndutil.jar", "Referer=", ENDITEM,
    LAST);

    nca_connect_server("xxx.yyy.net", "8000", "module=$FND_TOP/forms/US/FNDSCSGN fndnam=APPS config='VIS' icx_ticket='.p8KPB6ClJFlEqs0VITz4ww..' resp='SYSADMIN/SYSTEM_ADMINISTRATOR' secgrp='STANDARD' start_func='FND_FNDCPVCM' other_params=''::NLS_LANG='AMERICAN_AMERICA' FORMS_USER_DATE_FORMAT='DD-MON-RRRR' FORMS_USER_DATETIME_FORMAT='DD-MON-RRRR HH24:MI:SS' NLS_DATE_LANGUAGE='AMERICAN' NLS_SORT='BINARY' NLS_NUMERIC_CHARACTERS='.,' FORMS_TZFILE='timezlrg.dat' FORMS_DATETIME_SERVER_TZ='America/Chicago' FORMS_DATETIME_LOCAL_TZ='GMT'");

    ==================================================================================


    0 0

    I want to read the content of a file and store it in a string and use it as part of my script.

    Right now i am doing it with the below code:

    char Content[2936];

    InPutFile=fopen(Filename,"r");
    fread(Content,sizeof(char),2936, InPutFile);    
    fclose(InPutFile);

    I have manually checked the size of the file from properties and used the same (2936), which i want to avoid.

    Is there any better way to do it? Especially when we don't know the size of the file.

     

     

     


    0 0

    The sample request is below:

    {
    "guid": "xxxxxxxxxxxxxx",
    "clnt_orgn_id": "xxxxxxxxxxxxx",
    "cg_id": [],
    "resourceIds" : ["Prevent_Delinquency"]
    }


    0 0

    Team,

    I'm using the below function in action part to test javascript. LR failed to execute 
    Action()
    {

        web_js_run(
             "Code= var a=1234; var n=a.length; alert(n); ",
              "ResultParam=uri",
        LAST);
         return 0;
    }

    Output:
     Starting action Action.
    Action.c(4): web_js_run started [MsgId: MMSG-26355]
    Alert from JS (len=9): undefined
    Action.c(4): web_js_run was successful [MsgId: MMSG-26392]
    Ending action Action

    Answer should 9 but I used to get undefined. 
    Could anyone please help on this to resolve the issue. Thanks 

    Note: Enabled javaEngine in RUNTIME 

     


    0 0

    Hi,

    I need an urgent help.

    When i replay the recording 50 times (50 iterations) in Vugen, i will not get any failures. but I am struggling with Controller from last 2 days. When i put the load with 10 users, it is working good. but when i increase the number of users(up to 30) the Scenario is getting failed by the below error.

    Action.c(8): Error: ctrx_sync_on_window("Windows Logon") failed. The window does not exist.

    This is the only error i am getting for 15 scenarios which i have to Load test(I thought all the 15 scenarios will work good in Controller when there is no error while replaying the script in Vugen). This is a windows application inside Citrix. I am using True-Client also for this. 

    Please find the attached screenshot of my Script and also the Controller error message.


    0 0
  • 08/04/16--17:26: LoadRunner license
  • Hello Experts,
    I have few questions to clarify on loadrunner installation and license. Can you please suggest.
     
     
    1)I did full installation on Machine A, which we will be using as Controller
    2) I did Load generator installation on Machines B, which we will be using as Load Generator.
     
     
    My question is:
     
    1)After the installation, on Authentication setting how can we get the certificates? Will it be any issue if we skip authentication setting and proceed further?
     
    2)Should we do any configuration to have Machine A and Machine B communicate. I installed the Load agent and set to run as Service. Apart from this , do we need to do anything else?
     
    3)Should we download MI listener on Controller Machine or Load generator Machine? What are the configurations do we need to do after installing MI Listener? 
     
    4)Should we install Monitor over firewall on Controller Machine or LG Machine?

    0 0

    Hello,

    I want everytime when the test is completed should get exported in CSV format.

    Is there any way to do it?

    Thanks


    0 0

    Hi,

    I have a question here as the User load is affecting my script to fail in Controller. It is working fine if i input 50 users and do 50 iterations in Vugen but it is failing in Controller when i load 50 users. 

    It is working fine until 25 users and upto 30 users for a while and later it started getting failed for 30 users.

    I know that there is a Load balancing happening in my Production environment with 10 users accessing 1 server and the 11th user redirected to another server.

    As far as i know(i doubt) there is no such load balancing for Test server (as it is only used by QA and UAT people).

    If so ? Is this the issue for my Script getting failed with 50 Users ?


    0 0

    Hi All,

    Please let me know how to use utility functions of LR  in a truclient script.
    For example :

    I want use lr_stop_trnasaction and lr_resume_transaction  as I want to cut out some steps from reporting data in the transaction. How can I do that in my Truclient script.

    Thank you.


older | 1 | .... | 145 | 146 | (Page 147) | 148 | 149 | .... | 199 | newer