Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

LoadRunner Practitioners Forum topics

older | 1 | .... | 150 | 151 | (Page 152) | 153 | 154 | .... | 199 | newer

    0 0

    Hi,

    I'm trying to record a Citrix ICA script (single protocol) against the Citrix Receiver installed locally. The Receiver launches and I am able to enter login details, however once I click on login/press enter the screen shows the Windows Welcome text for a few seconds and then the Receiver window closes.

    Does anyone have any experience with this issue? Please let me know if you need more info.

    EDIT: I'm using LR Community 12.53


    0 0
  • 08/31/16--11:44: True client
  • WHy u can not correlation in True client protocol?

     

     


    0 0

    All,

     

    I am new to LR. I have a form. The moment I click on new Form I get an ID which I need to use it in later stages.

    I need to Capture that ID & store it.

     

    Your help is appriciated.

     

    Hrishi


    0 0

    I want to upload multiple files (Say 5 Excel sheets) in my application.

    If i try this with truclient (12.02) it alwas says as "C:\fakepath\1.xlsx, C:\fakepath\2.xlsx, C:\fakepath\3.xlsx, C:\fakepath\4.xlsx, C:\fakepath\5.xlsx, C:\fakepath\6.xlsx"

    How to proceed further

     

     

     

     


    0 0

    Hi,

     

    I have an application hosted in Appsphere(VMWare). Earlier it was a citirx package and now moving to appsphere. Can someone suggest which protocol I should be selecting while recording scripts in Load runner.

    Existing scripts for citrix app is recorded with Citrix ICA protocol. Will the same script work for Appsphere.

    I am new to Performance testing and your help is much appreciated.


    0 0

    Hi All,

    I have an query in my mind, do we have any chance for Scriptless automation for Performance testing?

    Thanks

     

     


    0 0

    Hello,

    When I record against citrix v7.6 using Vugen 12.02 I get the welcome page and then it disconnects.  This works fine with admin user however unable to connect to published app with normal user.

    Any help to resolve this issue will be much appreciated.

    Kind regards,

    Addi 


    0 0

    Hi there,

     

     

    I am triyg to get parameter from a parameterlist table with multiple columns for create user test case. But i couldn't got any field from table (Just first column).

    res1.jpg

     

     

    when i wrote LR.getParam("user"), i got test1 value in username column. But i want to get username, surname and email values.

     

     

    Thanks.

     

     

     

     

     


    0 0

    Hello,
    can You tell me if is possible to perform Tuxedo protocol in LoadRunner 12.02 ?
    What should I do to use this protocol ?

    Best regards
    Mateusz


    0 0

    Hi 

    I've a lot of "URL" that points to differnt files in my server.

    I want to check if the file is availalbe in the given URL without downloading the actual file.

    Since files can be of any size, I just want to test there existence alone.

    Is there any functions or workarounds? 

     

    Thanks,

    Anand


    0 0

    Hi All,

    Please let us know, Is HP VUGen 11.52 version comptable with InternetExplorer 11 version.

    Events are not getting captured while recording a script with the above mentioned versions.

    Thanks,

    Rams


    0 0
  • 08/29/16--02:30: Hp load runner testing
  • hello,

    Right now i'm doing my master thesis in sweden. the topic is on stress patterns effecting the application perfromance. i have chosen hp load runner as my perfromance tool and experiment has went successfully. I would like to know how can I analyze my Graphs and reports from the results obtained from teh analysis component. How do i evaluate Hits per second and throughput and come to teh conclusion that these either these values are effecting teh application or not. 


    0 0
  • 08/29/16--04:53: Transaction not an error
  • Hello everyone,

    I have a transaction which is valid if it fails or passes.  The part that fails is a value not being captured for correlation.  This error only occurs when the data is executed for the very first time, every run afterwords for that particular data it is captured.  It is setup to run weather the data is there or not.  It does not cause the overall script to fail.  The transactions after the issue will perform the same no matter if the part the data is there or not, it is not depended on the correlated data. My issue is when it fails loadrunner marks the iteration being failed.  I have tried to change my Run Time Settings to Continue on Error, I have used lr_continue_on_error around the section which the error does occur, I have also changed my end transaction to LR_PASS.  All these options still mark the iteration as failed.  I am using VuGen 12.02. Your assistance is greatly appreciated.

     

    Larry


    0 0
  • 08/30/16--02:12: Host Security Setup
  • Hello,

    I have install a new loadrunner 12.53 and I cannot see the "host security manager" and "host security setup" when I go to All Program -> HP Software -> Loadrunner -> tools.

    Can anyone help me with this?

    Thanks


    0 0

    General Information
    =================
    LoadRunner: 12.50
    Protocol: TrueClient Web
    IE: 11
    Wondows 7 Enterprise
    Application: SAP Fiori

    Question:
    ============
    Why is the script working when I run it direct in VuGen but not, when I start the VuGen from controller?

    Issue description:
    =================
    1. Open VuGen -> Replay: 0k -> Develop Script & Replay: ok
    2. Open Controller -> View Script -> Replay (F5): failed
    Starting iteration 1.
    Starting action Action.
    t=00001830ms: ** 2:  Navigate to "http://thegwq00.pvhcorp...ap-language=EN#" ** started    [MsgId: MMSG-205180]
    t=00002361ms: ** 2.1: Navigate to "http://thegwq00.pvhcorp...ap-language=EN#" ** started    [MsgId: MMSG-205180]
    t=00002514ms: Navigate failed on url http://FioriGateway.company.com/sap/bc/ui5_ui5/ui2/ushell/shells/abap/FioriLaunchpad.html?sap-client=100&sap-language=EN# with errorCode = -2146697211    [MsgId: MMSG-205180]
    t=00182502ms: Error -205177: ** 2.1: Navigate to "http://thegwq00.pvhcorp...ap-language=EN#" ** timed out       Snapshot Info [MSH 1 0]    [MsgId: MERR-205177]
    t=00182526ms: ** 2:  Navigate to "http://thegwq00.pvhcorp...ap-language=EN#" ** was aborted due to an error in a child step    [MsgId: MMSG-205180]
    Ending action Action.
    Ending iteration 1.

    Open VuGen direct - Replay passed:
    ===============================
    Starting iteration 1.
    Starting action Action.
    t=00001665ms: ** 1:  Navigate to "http://thegwq00.pvhcorp...ap-language=EN#" ** started    [MsgId: MMSG-205180]
    t=00002187ms: ** 1.1: Navigate to "http://thegwq00.pvhcorp...ap-language=EN#" ** started    [MsgId: MMSG-205180]
    t=00002498ms: ** 1.1: Navigate to "http://thegwq00.pvhcorp...ap-language=EN#" ** successfully completed    [MsgId: MMSG-205180]
    t=00003012ms: ** 1.2: Enter credentials in authentication dialog ** started    [MsgId: MMSG-205180]
    t=00003297ms: ** 1.2: Enter credentials in authentication dialog ** successfully completed    [MsgId: MMSG-205180]
    t=00003575ms: ** 1:  Navigate to "http://thegwq00.pvhcorp...ap-language=EN#" ** successfully completed    [MsgId: MMSG-205180]
    Notify: Transaction "tr01_Login" started.
    t=00003617ms: ** 2: Log On ** started    [MsgId: MMSG-205180]
    t=00004136ms: ** 2.1: Type LR.getParam("user");  in User textbox ** started    [MsgId: MMSG-205180]
    t=00007562ms: ** 2.1: Type FIORI066 in User textbox ** successfully completed    [MsgId: MMSG-205180]
    t=00008075ms: ** 2.2: Click on Password passwordbox ** started    [MsgId: MMSG-205180]
    t=00008319ms: ** 2.2: Click on Password passwordbox ** successfully completed    [MsgId: MMSG-205180]
    t=00008831ms: ** 2.3: Type ****************... in Password passwordbox ** started    [MsgId: MMSG-205180]
    t=00012971ms: ** 2.3: Type ********* in Password passwordbox ** successfully completed    [MsgId: MMSG-205180]
    t=00013482ms: ** 2.4: Click on Log On button ** started    [MsgId: MMSG-205180]
    t=00013921ms: ** 2.4: Click on Log On button ** successfully completed    [MsgId: MMSG-205180]
    t=00013951ms: ** 2: Log On ** successfully completed    [MsgId: MMSG-205180]
    Notify: Transaction "tr01_Login" ended with a "Pass" status (Duration: 10.3440 Wasted Time: 2.9130).
    Notify: Transaction "tr02_ReceiveProducts" started.
    t=00014598ms: ** 3: Click on Receive Products PVH... ** started    [MsgId: MMSG-205180]
    t=00017463ms: ** 3: Click on Receive Products PVH... ** successfully completed    [MsgId: MMSG-205180]
    Notify: Transaction "tr02_ReceiveProducts" ended with a "Pass" status (Duration: 2.8680 Wasted Time: 0.2050).
    Notify: Transaction "tr03_EnterDocumentID" started.
    t=00017984ms: ** 7: Click on Enter ID button ** started    [MsgId: MMSG-205180]
    t=00018463ms: ** 7: Click on Enter ID button ** successfully completed    [MsgId: MMSG-205180]
    t=00018983ms: ** 9: Type LR.getParam("documentid");  in Enter document or product... searchbox ** started    [MsgId: MMSG-205180]
    t=00022828ms: ** 9: Type 0080000386 in Enter document or product... searchbox ** successfully completed    [MsgId: MMSG-205180]
    t=00023340ms: ** 11: Click on OK button ** started    [MsgId: MMSG-205180]
    t=00024032ms: ** 11: Click on OK button ** successfully completed    [MsgId: MMSG-205180]
    Notify: Transaction "tr03_EnterDocumentID" ended with a "Pass" status (Duration: 6.0570 Wasted Time: 1.6440).
    t=00024044ms: ** 13: Verify Document's "Visible Text" Contain Document ** started    [MsgId: MMSG-205180]
    t=00024314ms: ** 13: Verify Document's "Visible Text" Contain Document ** successfully completed    [MsgId: MMSG-205180]
    Notify: Transaction "tr04_BackAndLogout" started.
    t=00024824ms: ** 14: Click on Back button ** started    [MsgId: MMSG-205180]
    t=00025391ms: ** 14: Click on Back button ** successfully completed    [MsgId: MMSG-205180]
    t=00025902ms: ** 15: Click on ?FIORI066 FIORI066 javascript_link ** started    [MsgId: MMSG-205180]
    t=00026302ms: ** 15: Click on ?FIORI066 FIORI066 javascript_link ** successfully completed    [MsgId: MMSG-205180]
    t=00026818ms: ** 17: Click on Log Out button ** started    [MsgId: MMSG-205180]
    t=00027058ms: ** 17: Click on Log Out button ** successfully completed    [MsgId: MMSG-205180]
    t=00027569ms: ** 18: Click on OK button ** started    [MsgId: MMSG-205180]
    t=00028368ms: ** 18: Click on OK button ** successfully completed    [MsgId: MMSG-205180]
    Notify: Transaction "tr04_BackAndLogout" ended with a "Pass" status (Duration: 3.5530 Wasted Time: 2.1510).
    Ending action Action.
    Ending iteration 1.
    Ending Vuser...
    Starting action End.
    Ending action End.
    Vuser Terminated.

     

    Kind regards,

    Sabine


    0 0

    Hi everyone,

    I am scripting on Windows Dynamics CRM 2012 app  with True Client 12.50. When I click on a button, CRM opens a new window and I have to fill informations into it. 

    TC records it perfectly and add a "Activate browser window #2" event. But in replay mode TC obvusly can't find the field I want to fill.  And It can't highlight the object.

    Does anyone know how to configure the Object repository to be sure that TC search the object in the right windows.

    Thanks for your replies.

    Best

    Romain 


    0 0

    Hi everyone,

    I am scripting on Windows Dynamics CRM 2012 app  with True Client 12.50. When I click on a button, CRM opens a new window and I have to fill informations into it. 

    TC records it perfectly and add a "Activate browser window #2" event. But in replay mode TC obvusly can't find the field I want to fill.  And It can't highlight the object.

    Does anyone know how to configure the Object repository to be sure that TC search the object in the right windows.

    Thanks for your replies.

    Best

    Romain 


    0 0

    Hi All,

    I'm having an issue with the result files not being Collated in LR 12.53. This happens on the HTTP and TruClient protocols, on existing scenario files and newly created.

    1) We have "Auto Collate Results" enabled so when the run finishes the files are retrieved from the injectors.
    2) When we view the results in Analysis, the files are usually automatically collated again. (I've seen this in previous versions so don't pay attention to it)
    3) When we close the Controller it asks us do we want to collate the results again.
    When we close the Controller (file > Exit) and it asks us to collate again, it will collate the files, but when it finishe collating the files it will brings us back to the main Controller screen instead of exiting the application.

    Has anyone else seen an issue like this? or can suggest anything?

    We have run this admin and see the same behaviour.


    0 0

    Hi All,

    I'm having an issue with the result files not being Collated in LR 12.53. This happens on the HTTP and TruClient protocols, on existing scenario files and newly created.

    1) We have "Auto Collate Results" enabled so when the run finishes the files are retrieved from the injectors.
    2) When we view the results in Analysis, the files are usually automatically collated again. (I've seen this in previous versions so don't pay attention to it)
    3) When we close the Controller it asks us do we want to collate the results again.
    When we close the Controller (file > Exit) and it asks us to collate again, it will collate the files, but when it finishe collating the files it will brings us back to the main Controller screen instead of exiting the application.

    Has anyone else seen an issue like this? or can suggest anything?

    We have run this admin and see the same behaviour.


    0 0

    Background:

    As Oracle no longer supports LoadRunner ( switching to their OAT suite) I have found that in this version of Oracle (12.2.5 EBusiness suite) they have also hardcoded their FND key values (a security enhancement).

    This causes an awful lot of autocorrelation to be required (in web) - where it was not needed in previous versions (all comments on this are welcome)

    Current:

    Attempting to use the TruClient protocol to get around the large re-scripting effort needed - Have found that using IE11 not all the objects are appearing on the page (even though they are in the html) ... also dropdown lists do not seem to exercise Javascript.


older | 1 | .... | 150 | 151 | (Page 152) | 153 | 154 | .... | 199 | newer