Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

LoadRunner Practitioners Forum topics

older | 1 | .... | 79 | 80 | (Page 81) | 82 | 83 | .... | 199 | newer

    0 0

    Hi Team,

     

    Could you please share the information on How to do Performance Testing for Mobile Applications.

     

    Thanks&Regards,

    Srini


    0 0

    Getting errors as below when try to reply the CitrixCA+Web (http/html) multiple protocol in Vugen.

     

    Error: Exception was raised when calling per-thread-init function in extension CitrixClientImpl.dll: System Exceptions: EXCEPTION_ACCESS_VIOLATION
    Error: Vuser failed to initialize extension CitrixClientImpl.dll.
    Error: Exception was raised when calling event-notify Vuser function in extension CitrixClientImpl.dll: System Exceptions: EXCEPTION_ACCESS_VIOLATION
    Error: Exception was raised when calling per-thread-init function in extension CitrixClientImpl.dll: System Exceptions: EXCEPTION_ACCESS_VIOLATION
    Error: Vuser failed to initialize extension CitrixClientImpl.dll.
    Error: Exception was raised when calling event-notify Vuser function in extension CitrixClientImpl.dll: System Exceptions: EXCEPTION_ACCESS_VIOLATION

     

    I am using LR 12.02 and installed full LR setup in the machine including controller and LG.  Win 7, 32bit OS.


    0 0

     

    I ran 50 Vusers in controller and every Vuers elasped time is different  and I used parametrization (file of 400 keywords), allocate 8 keywords to each vuser..so how do i know why perticuler Vuser taking this much time to run. 


    0 0

     

    We are getting errror in the Loadrunner Vu genrator11.5 with SAP GUI Protocol for the version SAP 740  to a Load generator on a VM  Server that is 24 GB And 8 core  and we have 1 app server in the landscape for the below errors

     

    note:please find the attached screenshot for your reference

     

    Action.c(7): Error: Failed to get active window

    Action.c(7): Warning: Failed to find SapGui component by ID "tbar[0]/okcd"

    Action.c(7): Error: Failed to set OKCode "/nva01"

    Action.c(7): Error: Failed to get active window

    Action.c(7): Error: Failed to find SapGui component by ID "sbar"

    Action.c(7): Error: Failed to get the status bar text

    Action.c(7): Error: Failed to get active window

    Action.c(7): Notify: Transaction "003_Sapgui_set_ok_code_VA01" ended with "Fail" status (Duration: 53.6392).

    Abort was called from an action.

     

     


    0 0

     

    We are getting errror in the Loadrunner 11.5 with SAP GUI Protocol for the version SAP 740  to a Load generator on a VM  Server that is 24 GB And 8 core  and we have 1 app server in the landscape for the below errors

     

    Action.c(7): Error: Failed to get active window

    Action.c(7): Warning: Failed to find SapGui component by ID "tbar[0]/okcd"

    Action.c(7): Error: Failed to set OKCode "/nva01"

    Action.c(7): Error: Failed to get active window

    Action.c(7): Error: Failed to find SapGui component by ID "sbar"

    Action.c(7): Error: Failed to get the status bar text

    Action.c(7): Error: Failed to get active window

    Action.c(7): Notify: Transaction "003_Sapgui_set_ok_code_VA01" ended with "Fail" status (Duration: 53.6392).

    Abort was called from an action.

     

     


    0 0

    Hello Every one,

     

    We would like to know, is there any Open Source monitoring tools and profilers to integrate with Load runner to monitor server level data on controller.

     

    I have tried goole, but not found much information,

     

    I request all of you to provide me your experiance on this piece.

     

    Thanks,

    Rizwan Saheb


    0 0

    Hi,

     

    I want to record a  application which only opens in chrome when web security feature is disabled.

    However when i am trying to record the app from loadrunner, it is not opening the browser with web security feature disabled, it is only opening chrome in normal mode.

     

    Is there a way i can open the chrome with web security feature diabled and record the app

     

    Thanks


    0 0

    I am facing an issue where during report generation I get an error - 'SQL query produced by analysis server is invalid'.

     

    Analysis Error log: <4/24/2015 2:29:21 AM>
    Cannot open database ''. It may not be a database that your application recognizes, or the file may be corrupt.
    SQL: Insert into WebEvent_meter select * FROM [Text; database=C:\Users\lalit.bhatt\AppData\Local\Temp\].17504118WebEvent_meter.txt;
     
    This log message seems to vary.
     
    What I have also observed is that for tests in which I get this error, there is no folder for that test in controller.
    C:\Program Files (x86)\HP\Performance Center Host\orchidtmp\Results\
     
    For all the other runs there is a result folder with the run id name. Now I'm not sure if these incidents are related.
    Also, I download the rawresults from ALM. No matter what I get the rawresults.zip file in ALM.
     
    Product Name: HP Performance Center Software
     
    Product Version: 11.04.0.0
     
    Host Name: SDCVNMW103
     
    Any help is appreciated.
     
    Regards,
    Anoop
     

     

     

     

     


    0 0

    Hi,
    I'm using the Loadrunner suite on Windows 7 Professional and - since I'm on a 13.3 inch laptop - I use to have a 125% font size.
    This setting have an impact on Loadrunner suite (buttons are hided by the interface size, text is bigger and so on) and I would like to know if there is any setting that could be overwritten.

    Thanks a lot,
    Andrea


    0 0

    Hi All,

     

    We are getting below error while running calls in concurrent groups. (Load runner - Vugen 11.52)

     

    Internal Error - ptVUserVars->_hDfePE is unexpectedly NOT NULL after xfeLrwSrvNetTaskItemPrimaryCreate.

     

     

    Scenario:

     

    Web_concurrent_start(NULL);

     

    Web_custom_req1();

     

    Web_reg_save_param_regexp();

     

    Web_custom_req2();

     

    Web_concurrent_end(NULL);

     

     

    Tried some workarounds from HP forums like placing web_reg_save_param() outside web_concurrent and placing immediately after web_concurrent. But still getting the same error.

     

    And also unchecked Async option and regenerated the script but still no luck.

     

    Please let us know if anyone has faced same issue and got It resolved.

     

     

    p.S. This thread has been moevd from Performance Center Support and News Forum to LoadRunner Support Forum . - Hp Forum moderator


    0 0

    Hi Team,

     

    We have used the RTE protocol to record the application in LR 11.52, here we used the Humming Bird tool to record the events. We are able to successfully logging out the application by typing command .  For logging out the Humming bird sesssion we need to use the mouse events. click on File-> Exit. But those events are not recognizing while recording.

    Is there any solution to resolve this type of issue. Please help me to overcome this.

     

    Regards,

    Praveen.


    0 0

    Hi All,

     

    I have to record some scripts for a web application that a 'survey window' will occasionally pop up on.

     

    Is there a way to insert code that can handle this pop up should it appear? And I am not 100% sure when this window will appear.

     

    I am using Vugen 11 and also have 11.5...BPM 9.22...BSM 9.13 

     

    Thank You All!!

     


    0 0
  • 04/29/15--00:04: LR-IMAP protocol Logon issue
  • I need to login to mail box using IMAP protocol. Below are my login details

    Mailbox id: abcd@xxx.com

    Username: abcdefg

    Password: zzzzzz

     

    I don’t have option to input all this 3 details via imap_logon. I can only input Address and Password like I don’t have argument Option to input username

    imap_logon("ImapLogon",

                                                    "URL=imaps://abcd@xxx.com:zzzzzz@imap.exchangeserver.com:993",

                                                    LAST);

     

    Kindly suggest me the correct Argument to input my username


    0 0

    Hi,

     

    Once we use LoadRunner to insert data into Virtual Table Server, we would like to check two things remotely:

    1. Which ports are currently opened on the VTS?

    2. How many rows of data are there per instance/port?

     

    I thought one way of getting this done was to create an SQL query, but can I do this outside of LoadRunner?  Can I connect to VTS with SQL from C# or any other way?

     

    Thank you


    0 0
  • 04/29/15--02:40: Customizing Reports
  • Hi, 

     

    I want to include the steps which did not execute in the Test for some reason as part of the Report(HTML), currently only those steps which executed(Failed or passed) are part of the Report.Is there a way to customize and have those steps which did not execute during the test as part of the Report. 

     

    Regards.


    0 0

    Hello all,

     

    I'm reading the Compatibility Matrix for LoadRunner 12.02 and I'd like to have some confirmation about the "Ajax - Click and Script" protocol support.

    From what I understand, IE11 is supported on Windows 8.1 and Windows 2012 R2, and not supported on Windows 7 32bit. But what about Windows 7 64bit?

    In the screenshot I attached to my post, the comments next to the line for this os only talks about 8.1 and 2012 R2, does it mean we cannot record with this protocol on a Win7 64bit with IE 11?

     

    Thanks for your explanations.


    0 0

    Web tours server not launching for LR 12.0 version in my laptop

    Please kindly let me know solution for this.

     

     

    Thanks in advance

    Ravichandra

     


    0 0
  • 04/30/15--08:25: TruClient recording issue
  • I have a requiremet to test GE application. I tired recording the application in Truclient IE protocol. But when recorded the application in Turclient, the application is opened in multiple tabs (1,2,3,,, an so on). And even the window tab count is increasing. Refer the attachment.

     

    IE version - 9.0.8112.16421

     

     

    If any one faced the same issue, please share me the solution.

     


    0 0
  • 04/30/15--11:23: Java Applet Replay Issue
  • Hello All,

     

    I am working on Java web application which invokes Applet. Basically it is a vendor application deployed at our environment.

     

    Below is the one of the sample request generated by Loadrunner.

     

        web_custom_request("lservlet;jsessionid=VT0KVB6NNxxMw11Gy8ydpzjNh6rmnNTQWYNNsnMpXGMxNB8CT1jR!-1904477366_2",
            "URL=https://qgfp.deloitte.com/forms/lservlet;jsessionid={JsessionID}",
            "Method=POST",
            "Resource=0",
            "RecContentType=application/octet-stream",
            "Referer=",
            "Snapshot=t18.inf",
            "Mode=HTTP",
            "EncType=application/octet-stream",
            "BodyBinary=GDayq\\xED\\xE6D",
            LAST);

     

    I am able to capture "jsession id" and when I replay I am getting error as my response " ifError:7/500".

     

    Could you please help me out here.

     

    Thanks,

     


    0 0

    Hi

     

    Working on scripting a .net web-based application, I want to make sure that the script clicks a link on a page only when it showsup as 'Accept' and not when shown as 'Edit'  ?

     

    Please advise. Thanks

    SW


older | 1 | .... | 79 | 80 | (Page 81) | 82 | 83 | .... | 199 | newer