Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

LoadRunner Practitioners Forum topics

older | 1 | .... | 117 | 118 | (Page 119) | 120 | 121 | .... | 199 | newer

    0 0

    Hello experts,

    I am going to record native mobile application (bank mobile app) and I am using the SDK adnorid emulator and HP Vugen 12.5. I have used the recording Mobile application HTTP/HTML -> Record emulator

    During the recording I have just seen the Traffic analysis and I haven’t seen any code are being generated!

     

    The output after the recoding has been stopped:

    Action()
    {

        lr_start_transaction("Login");

        lr_end_transaction("Login",LR_AUTO);

        lr_start_transaction("Request Satement");

        lr_end_transaction("Request Satement",LR_AUTO);
        
        lr_start_transaction("Logout");

        lr_end_transaction("Logout",LR_AUTO);

        return 0;
    }

     

     

    Output:

    ****** Start Log Message ******

    Web Recorder version : 12.50.1096.0

    Recording Mode: HTML-based script

    Not recording headers

    Not excluding content types

    Reset context between actions

    Record non-HTML elements in current HTML function

    Protocol Type: Multi-Mobile

     

    $$$$$$ End Log Message $$$$$$

     

    Code generation version: 12.50.1096.0

     

    ****** Analyze segments filter initialization ******

     

     

    So do you have any idea or help on that?

     

    Best Regards,

    Mohammad

     


    0 0

    With Loadrunner 12.50 / TrueClient I am trying to select a simple entry from a dropdown box, but it is not working. The dropdown box looks as follows

    Pic1.pngPic1.png

     

    When clicking on the down arrow the dropdown opens and I see the possibilities:

    Pic2.png

    I want to select the item "Dokumenten-Austausch" so it looks like follows:

    Pic3.png

     

    I have proceeded this way during the recording, but during the playback the link "Wann verwende ich welche Kategorie?" placed directly below the dropdown is selected! This is not what I want!

    The currect step looks like follows:

    Step1.png

    Step2.png

    Step3.png

     

    Any idea how to fix this behavior in the step settings?


    0 0

    Hi,

    I'm testing a site where either you end up on a page with the text "Analysis Done" or you end up on a page with the text "We're finished".

    Either page is OK to receive and should result in the transaction to end OK.

    How can I create a "Wait for object" or anything to make sure any of these texts are visible?

     

    Something like a regex check "/ (Done) | (finished) /" maybe, but I can't figure out how to include regex in a Wait for object.

    Protocol TruCLient Firefox
    VuGen v.12.1

    Advice please :-)

    /Fredrik


    0 0

    Hi I am getting this error.My application doesn't use SSL but TLS version 1.2.In the Port Mapping Option-> I selected Socket Layer Data and TLS 1.2.Is it correct or I need to use WinInet.Can you throw some light why I am getting this error.

    The application is using certificates.Installed certificates too in I.E browser.


    0 0

    Loadrunner 12.5 with IE 8.0. Http protocol.

    VUgen acting very unpredicatably.  It would run a few times, then get stuck at one spot. I stop the script but it still keeps the script locked. I have to close out of VUgen and bring it back again. However, when I try to run the script again a pop up box shows up 'An unexpected error has occurred'. Nothing else. Cannot run the script any more.

    Note: I also have been receiving errors about not finding result file path. Basically, vugen deleted previous result files but cannot create new ones. This also happens sometimes. Totally freaky. 

    Anybody having similar issues? Any resolution? Thanks in advance.

     


    0 0

    For the very first time, I will be performance testing an application hosted on the UNIX servers. Can anybody let me know how can we monitor the resource utilization for these servers while I am running the performance test. Actually, the requirement is to collect all the data gathered during the performance test and present it as an intermediate test report after the test execution. Thanks in advance !!


    0 0

    Hi I've just started using load runner today on the HP tutorial however I've come accross this error and i've tried everything to get it working even two different computers.

    Action.c(35): web_image("Search Flights Button") started      [MsgId: MMSG-26355]
    Action.c(35): Error -27987: Requested image not found      [MsgId: MERR-27987]

    Seems odd to create a tutorial that doesn't work I've seen other posts on it but they haven't solved my issue.

     

    Can anyone help at all?


    0 0
  • 01/16/16--05:36: Loadrunner Analysis
  • what is the relationship between running vuser  and throughput?

    what is the relationship  between throughput and hits/sec?


    0 0
  • 01/16/16--05:43: loadrunner question
  • How to pick random value from radio button and check box lists in  http/html protocol?


    0 0

    Which patches should I installed for Loadrunner 11.52 to support IE11? Right now I have installed LR 11.50 and LR_03130, LR_03142, LR_03187 patches.

    BTW: Where could I get below patches?

    1) 11.52 Patch 4 - LR_03469

    2)LR service pack 2 - LRVUG_00033

    3)LR Full 11.52 Patch 1 - LRVUG_00048

    4)LR Full 11.52 Patch 4 - LRVUG_00158


    0 0

    I am trying to develop a test script uwing LoadRunner 12.50 and TrueClient. I recorded a script, made some edits, and I am able to execute single steps of the recorded script (F7 key, within "Develop Script"). But when I click on the blue playback arrow to play back the whole script it just says "Save succeeded" and nothing else happens. I was expecting that all steps are executed which are listed in the "Actions" tab in TruClient...

    From the main LoadRunner application, however, the whole script is played back (until an error occurs) when I press the blue replay arrow button there. But since there are still some errors, this is a bit cumbersome.

    So how can I play the WHOLE script in the "Develop Script" view?

     


    0 0

    I am developing a script in LR 12.50 with TruClient and played it back from the main VuGen application. At some step, the script stopped because of an error. I clicked on "Test results" and looked at the step which did not work, but the information is really, really helpful (see screenshot):Capture.PNGCapture.PNG

    Also, neither screenshots from the replay nor any movies seem to have been recorded. How to change some setting in order to get more data to be able to figure out what went wrong?


    0 0
  • 01/18/16--10:34: TruClient Script Issue
  • Hi Team,

    we are developping scripts using TruClient.

    I am facing below problem

    evalXPath("//div[text()=\"KWLINHYD1601180009\"]");  -> i want to change this number(KWLINHYD1601180009) every time .How?

    Arguments-> value->LR ->LR is unique Value (i know how to parameterization ) but i dont know Object->name->KWLINHYD1601180009->evaery time i want to change(supppose next time KWLINHYD1601180010,KWLINHYD1601180011 etc like that)

     


    0 0

    Hello Everyone,

    LoadRunner  is hosting an Online Expert Day on February 23-24th, 2016!  Mark this on your calendars!

     

     

    If you are a customer with a support contract, then we would like to invite you to join us LoadRunner Support Customer Forum on February 23-24th, when HP product Experts will be online for 24 hours to answer any questions regarding:

     

    Any topic on LoadRunner

     

    Event start time: February 23rd  at 01:00 AM Pacific Standard Time / 04:00 AM Eastern Standardt Time / 09:00 AM Greenwich Mean Time

    Event end time:  February 24th at 01:00 AM Pacific Standard Time / 04:00 AM Eastern Standard Time / 09: 00 AM Greenwich Mean Time.

     

    What is an Online Expert Day? 

    Online Expert Day is an event when HP product, R&D, and Support team members and other employees join our online forums to answer your toughest technical questions.  Online Expert Days give you a chance to talk directly with the HP Experts!

     

    How does the Online Expert Day event work? 

    HP Experts will be online for 24 hours in the forum and will do their best to answer your questions. They may need to get some more information from you so please check the box "email me when someone replies".  An online conversation will be born!

     

    To participate, you do need access to the LoadRunner Support Customer Forum if you don’t have access, please add your Support Agreement ID (SAID) to your HP Passport profile and log in again.

    To check this please do the following:

     

    If you have a valid support contract and are still experiencing issues, please send an email to swcommunity@hp.com.

    For more information on our Support Customer Forums and how to add your Support Agreement ID (SAID) to your HP Passport profile, please click here.

    For upcoming Online Expert Days, please bookmark the HP Software Online Support Services - Forum events page.

     

    If you have questions regarding the Online Expert Day event, please reply to this message.

     

    We look forward to your attendance and your questions!

     

    Regards,

    HP Support

    0 0

    Hello all,

    I use LoadRunner 12.50 and would like to use EC2. 
    After entering the account infomations (Account name, Access Key Id and Secret Access Key) and click "Add New", I get the following error message:
    Error while validating account credentials:
    element of RegionItemType is not regionName

     

    Is there anything else I have to configure for using EC2 with LoadRunner?
    I make sure that I have already created the image that is installed LoadGenerator and all the package.(Windows 2012 and Ubuntu 12.02), and copy the image to all regions.
    Thanh you very much.

     


    0 0

    Hi I have an issue when trying to run my desktop application. Here's the error. I need to change the target framework how can I do this?

    Warning

    1605

    The primary reference "Spice.Jte.Services.Common.Spec.Datasets, Version=1.2.3.98, Culture=neutral, PublicKeyToken=null" could not be resolved because it was built against the ".NETFramework,Version=v4.5.2" framework. This is a higher version than the currently targeted framework ".NETFramework,Version=v4.5".

    Microsoft.Common.targets

    C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319

    JTE

    Warning

    1605

    The primary reference "Spice.Jte.Services.Common.Spec, Version=1.2.3.14, Culture=neutral, PublicKeyToken=null" could not be resolved because it has an indirect dependency on the assembly "Spice.Jte.Services.Common.Spec.Datasets, Version=1.2.3.98, Culture=neutral, PublicKeyToken=null" which was built against the ".NETFramework,Version=v4.5.2" framework. This is a higher version than the currently targeted framework ".NETFramework,Version=v4.5".

    Microsoft.Common.targets

    C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319

    JTE

    Warning

    1605

    The primary reference "Spice.Jte.Services.Common.Spec, Version=1.2.3.14, Culture=neutral, PublicKeyToken=null" could not be resolved because it was built against the ".NETFramework,Version=v4.5.2" framework. This is a higher version than the currently targeted framework ".NETFramework,Version=v4.5".

    Microsoft.Common.targets

    C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319

    JTE


    0 0

    I'm trying to use the LoadRunner tutorial.  When I run HP Web Tours Server the software just hangs. I've let it run for 10 minutes and there is no progress.  Has anyone else had this problem? Suggestions.  It's running onWindows Server 2008 R2


    0 0

    Hello, I got the error when adding the Sitescope monitor configuration in Loadrunner controller.

    Parsing error:

    Details: host: localhost port:8888 line:11

    Reason: DTD is prohibited.

    Here is my environment: I turned off the windows firewall. LoadRunner and Sitescope have been installed in the same windows 8 server. I am able to connect to Sitescope GUI with the uername and password at http://localhost:8888/SIteScope. I am using the trial community version of LoadRunner/Sitescope. We are going to purchase both software if trial works well.

    Thanks in advance for your input.


    0 0

    hi team,

    we are using loadrunner version 12.5 and application is vaadin applicatons for recording scripts.

    then we need to record webservice xml's. so we want support for the how to record the webservice xmls using loadrunner tool.

     

    thanks,

    praveen.ch


    0 0

    Hi,

    I am new to TruClient. In my application I have widgets on login page each sending ajax calls to load data. when i recorded this with HTTP protocol, all calls get recorded but they will run in sequence while replaying which will not simulate real time end user behaviour.

    And limitation with Truclient is, it doesnt show the actual requests as in http protocol. 

    I need to extract start and end time for every widget on login page. 

    Please let me know if this is possible with truclient? OR if there is other way to do this in Loadrunner without using truclient?


older | 1 | .... | 117 | 118 | (Page 119) | 120 | 121 | .... | 199 | newer